[BUG] Regular stone axe strips tree log and requires breaking the log block twice to get drop.  

  RSS
LucidusMC
(@lucidusmc)
New Member Registered
TCChallengeBeta0.1.4.jar
Spigot: 1.13.2

Issue: I use a regular stone axe and it first strips each log and then breaks it twice before I get the drop.

No console errors. See attached screenshot. Edit: I only receive stripped logs after break as drop. Confirmed it is all axes.

Plugins (35): LagAssist, dynmap, WorldEdit, PyroFishingPro, PlaceholderAPI, OwnGarden,
PyroMining, Lands, Winter, WorldBorder, PvPToggle, ProtocolLib, Multiverse-Core,
WorldGuard, VoidSpawn, LibsDisguises, Arconix, MVdWPlaceholderAPI, ItemRecycler,
Multiverse-NetherPortals, Vault, TCChallenge, UltraPermissions, WorldGuardExtraFlags,
TitleAdvanced, UltimateRepairing, SelectionVisualizer, AgarthaLib, PlayerSkills2,
EpicHeads, HolographicDisplays, CMI, Herbalism, Shop, CMIEInjector




This topic was modified 7 months ago by LucidusMC
ReplyQuote
Posted : January 19, 2019 12:58 pm
stifflered
(@tim)
Young Tree Admin

This has been fixed in the latest update.

ReplyQuote
Posted : January 19, 2019 3:12 pm
LucidusMC
(@lucidusmc)
New Member Registered

Thanks!

ReplyQuote
Posted : January 19, 2019 3:26 pm
Share:

Want to join the TreeCrafters Gaming Community?

We are in a public Beta Development phase which you can join right now! Click the button below to get the IP Address, important links, downloads, and more.

Recent Forums Posts

Online

 No online members at the moment

  
Working

Please Login or Register