Tried to load unrecognized recipe  

  RSS
DosePlay
(@doseplay)
New Member Registered

[Server thread/ERROR]: Tried to load unrecognized recipe: bukkit:7eda9427-68e4-4720-a225-5724efd4dd7b removed now.

Server spigot 1.13.2

latest update with resource pack

regards DosePlay

ReplyQuote
Posted : January 22, 2019 2:13 pm
stifflered
(@tim)
Young Tree Admin

Noted. Thanks. Will get it cleaned up. 

You don't need the resource pack to use the plugin on your server. In fact, the resource pack we used to have on our server here (at mc.treecrafters.online) does not have anything to do with the plugin at all. 

The crafting recipes you saw in the other thread are for MY server, not for the plugin. The only threads related to what's in the plugin are in this category:

https://treecrafters.online/community/tc-plugin-support/

All other threads around the forums are for my server, not the plugin itself.

ReplyQuote
Posted : January 23, 2019 6:48 am
Share:

Want to join the TreeCrafters Gaming Community?

We are in a public Beta Development phase which you can join right now! Click the button below to get the IP Address, important links, downloads, and more.

Recent Forums Posts

Online

 No online members at the moment

  
Working

Please Login or Register