[Closed] Pipes disappear  

  RSS
Mailleweaver
(@mailleweaver)
Infant Admin

I finally set up some pipes below an automated wheat farm to gather all the items to one spot. They disappeared some time after a couple of days. None were next to chests. There were some extraction pipes, some iron pipes, and some plain transport pipes. All of them disappeared.

Obby mentioned his pipes disappear, too.

Posted : March 2, 2018 12:35 pm
stifflered
(@tim)
Bud Admin

 I'm sending in a bug report.

Posted : March 3, 2018 10:07 pm
Mailleweaver
(@mailleweaver)
Infant Admin

Note: the cause of this was discovered quite a while back. If anything (including other plugins) causes the Pipes plugin to not load on server start, all pipes in the world disappear since they don't have the plugin to support them. Then after the server is started with the Pipes plugin active, the previously existing pipes are no longer there, making it look like they randomly disappeared. It's up to the Pipes plugin developer to find a way to make them more stable.

As a result, expect your pipes to disappear while the server is in alpha and beta and we are still working out things with other plugins and server stability. I personally don't expect the Pipes plugin author to find a fix to make pipes persistent through a partly failed server boot.

Posted : August 12, 2018 5:24 pm
Share:

Want to join the TreeCrafters Gaming Community?

During our Alpha Development testing phase, we are in whitelist-only mode. You can apply to join and become an early tester by clicking the button below!

Recent Activity

Online

 No online members at the moment

  
Working

Please Login or Register